Mega Search
23.2 Million


Sign Up

Make a donation  
Is anyone else getting error -18596 when synchorising with E  
News Group: microsoft.public.mac.office.entourage

Hi All,

Ever since I've had Entourage 2008 and Exchange 2003 I'm getting these errors.
I'm not really sure what they are and a Google search has revealed nothing.

Here is the exact text of an error:

Could not synchronize record: Re: Corporate material to Exchange server
Error: -18596

There is no explanation. I have literally thousands of these. They are for
meetings and emails.

I do notice that when I create an appointment or accept one in Entourage it
is not getting back up to the Exchange server but I don't know why that is
either...

Thanks in advance,

Jordan

-- 
Message posted via http://www.mackb.com


Vote for best question.
Score: 0  # Vote:  0
Date Posted: 26-Jun-2008, at 10:34 AM EST
From: jordan_millar via MacKB.com
 
Re: Is anyone else getting error -18596 when synchorising wi  
News Group: microsoft.public.mac.office.entourage
jordan_millar via MacKB.com wrote:

> Hi All,
> 
> Ever since I've had Entourage 2008 and Exchange 2003 I'm getting these errors.
> I'm not really sure what they are and a Google search has revealed nothing.
> 
> Here is the exact text of an error:
> 
> Could not synchronize record: Re: Corporate material to Exchange server
> Error: -18596
> 
> There is no explanation. I have literally thousands of these. They are for
> meetings and emails.
> 
> I do notice that when I create an appointment or accept one in Entourage it
> is not getting back up to the Exchange server but I don't know why that is
> either...

Hi Jordan!

In Entourage, if you select Entourage --> Switch Identity... and create 
a new identity with the same Exchange account settings, does the problem 
still persist?

Does the problem follow you if you set up your account in Entourage on 
another Mac? If so, then you may have some sort of corruption with your 
Exchange account on the server.

Also, for good measure, can you test connecting using Outlook for 
Windows and see if you have similar issues?

-- 

bill

William M. Smith, Microsoft Interop MVP - Mac/Windows
Entourage Help Page 
Entourage Help Blog 

Vote for best answer.
Score: 0  # Vote:  0
Date Posted: 26-Jun-2008, at 9:14 PM EST
From: William Smith
 
Re: Is anyone else getting error -18596 when synchorising wi  
News Group: microsoft.public.mac.office.entourage
Hi All,

I've managed to get around the problem and identify where it is but I have no
idea exactly what is going on.

My mailbox lives in France and generally I access it from the French Server.
However, because I travel to the US I can also access it from the US server.
It points back to France.

If I switch the Exchange server from France to the US it works perfectly. No
errors and everything is sinking up normally. This leads me to believe that
it is a server configuration issue rather than a client one. As I said, I'm
closer but still don't know how to fix it.

I'm guessing that it is a difference with the OWA set up. The servers are all
supposed to be identical set-ups but I guess they are not. OWA works for me
on the French server so I it's got to be something obscure.

Unfortunately, without any further indication or help from someone it's going
to take forever to compare the two settings of the servers.

Here is a recap of the problems,
 - email can be received from Exchange with no problem.
 - email can be sent and received in OWA and it replicates properly back to
Entourage.
 - email can be sent and received in Outlook (PC) and it replicates properly
back to Entourage
 - email can be sent from Entourage with no problem however, the sent message
is not being stored on the Exchange server, it is just in the sent items of
Entourage.
 - A -18596 error is generated when it is trying to synchronise the sent
items (and any calendar items)


I did read somewhere that -18596 is actually a general error (-19000) + a
HTML file not found error (404). So I'm guessing that some HTML can't be
found in OWA when trying to sync the sent items but I have no idea which one..
..

Any clues.....

Jordan

-- 
Message posted via http://www.mackb.com


Vote for best answer.
Score: 0  # Vote:  0
Date Posted: 1-Jul-2008, at 10:26 AM EST
From: jordan_millar via MacKB.com
 
Re: Is anyone else getting error -18596 when synchorising wi  
News Group: microsoft.public.mac.office.entourage
I have the same error with slight variation I get -18500

My server is in German

>  - email can be received from Exchange with no problem.
The same, No problem
>  - email can be sent and received in OWA and it replicates properly back to
> Entourage.
The same, No problem (although I get sync messages)
>  - email can be sent and received in Outlook (PC) and it replicates properly
> back to Entourage
The same, No problem (although I get sync messages)
>  - email can be sent from Entourage with no problem however, the sent message
> is not being stored on the Exchange server, it is just in the sent items of
> Entourage.
This works for me

>  - A -18596 error is generated when it is trying to synchronise the sent
> items (and any calendar items)
 I get A -18500 error when trying to sync the inbox and No calendar items
created in Entourage make it to the server.

Help!?  Is Entourage an American only product? (My local PC is in English,
The Server in German)


Vote for best answer.
Score: 0  # Vote:  0
Date Posted: 1-Jul-2008, at 4:19 PM EST
From: Chris Ryder
 
Re: Is anyone else getting error -18596 when synchorising wi  
News Group: microsoft.public.mac.office.entourage
"jordan_millar via MacKB.com" wrote:

> I did read somewhere that -18596 is actually a general error (-19000) + a
> HTML file not found error (404). So I'm guessing that some HTML can't be
> found in OWA when trying to sync the sent items but I have no idea which one..
> .

Here is info I have on the error:

Error -18596

The folder cannot be found on the Exchange Server. The folder might be
deleted or moved or it cannot be accessed (-18596).

Add the affected folder within Entourage to your favorites.

Also see Microsoft KB KB884985 for more info.

Error Page 

-- 
Diane 


Vote for best answer.
Score: 0  # Vote:  0
Date Posted: 1-Jul-2008, at 9:08 PM EST
From: Diane Ross
 
Re: Is anyone else getting error -18596 when synchorising wi  
News Group: microsoft.public.mac.office.entourage
"Chris Ryder" wrote:

> I have the same error with slight variation I get -18500
This error is not listed on the Error Page. Sorry!

Error Page 
> 
> Help!?  Is Entourage an American only product? (My local PC is in English,
> The Server in German)

This has never come up before so it's pretty safe to say server language
shouldn't matter. I'm sure someone will correct me if I'm wrong.

Office for Mac is not US only. See this page for help:



-- 
Diane 


Vote for best answer.
Score: 0  # Vote:  0
Date Posted: 1-Jul-2008, at 9:11 PM EST
From: Diane Ross